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CHAPTER 1. INTRODUCTION

1 Introduction

EMCO Network Inventory 3.0 perform fast and comprehensive PC hardware inventory and software audits,
and is the most affordable and easiest to use tool in this area on the market today. EMCO Network Inventory
uses three methods to scan your network for all available machines and domains:

1. Scan your network for all available machines and domains

2. Scan your network using a range of IP addresses

3. Scan your network using a specific domain name

EMCO Network Inventory has the following features:

• Detailed information from each machine, both hardware and software (page 19 )

• License tracking and reporting feature (page 38 )

• Automatically fetch new machine information and update current machine information (page 9 )

• Export scan data to several formats, including Excel, Access, HTML, PDF, XML, and RTF (page 29
)

• Create your own customized search queries (page 37 )

• Scan your network machines for password-protected screen savers and auto-logon activity (page 32 )

• Scan your network machines for specific files or file extensions (page 33 )

• Scan your network machines for specific registry values (page 35 )

• Filter any scanned information before you export the data (page 23 )
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2 How do I get help?

There are a number of different options available in the application to provide help when you need it.

• Get Live Help - Opens a browser window which connect you to a Live Help assistant, if they are
online. If no-one is online, the window displays an email support form. Click on the Get Live Help
>Get Live Help (If Available) menu option.

• Wizards - There are several wizards available to help you use EMCO Network Inventory. Click on
the required menu option from the Wizards menu.

• Tip of the Day - Opens a window with helpful tips. Click on the Help >Tip of the Day menu
option.

• Troubleshooting Tool - Opens a browser window to the Emco site that has a troubleshooting tool
available for download. Click on the Help >Troubleshooting Tool menu option.

This manual is designed to help you find the information you require as quickly as possible. If you are unsure
how to do something or you have a problem, try the following approaches:

• Table of contents - The Table of contents allows you to scan through the topics that are available in
a logical order. It is worth taking a few minutes and reading the Contents to familiarize yourself with
the help.

• Index - The Index lists key words and where they appear in the help. Use the Index when you know
the type of thing you are looking for but are unsure where the information might be.

2.1 Tutorials

The following tutorials are available for EMCO Network Inventory from the EMCO website:

• Top Reasons for choosing NI 3.0

• How to Export - Report Audit Data

• How to Filter Audit Data tutorial

• How to Audit Win9x Machines

• AVI tutorials available

• Charting audit data

• Audit Computers from another Domain

• What is the difference between NI 3.0 and RA 2.0

• Computers are marked with a RED icon

• Create a Custom Scan Criteria

• How to License Tracking

• Using Excluded Application Titles

• Useful .bat script to detach running OS

• Individual Export Demos
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2.1. TUTORIALS CHAPTER 2. HOW DO I GET HELP?

• How does NI 3.0 discover installed apps

• Comparison table for Network Inventory

• Support that Emco provides with their products

• Network Inventory 3.0 tutorial by UKWares.com

• Informations Gathered By Network Inventory 3.x

• Expand your Audit Results by using Custom Scan

• How to detect Internet Explorer version using Custom Scan

• Always the latest Stub Analyzer program files for Network Inventory 3.0

• Features of Custom Scan in Network Inventory 3.0

• Detailed document for Stub Analyzer in NI 3.0

• Moving Network Inventory 3.0 to another computer

• Exporting Data to Excel or Access

• Get list of all program installed on all machines

• How to perform Charting on Selected Machines

• Individual Exporting Data to HTML File

• Individual Exporting Data to JPG File

• Individual Exporting Data to PDF File

• Individual Exporting Data to RTF File

• Individual Exporting Data to TXT File

• Report to File

• Report to Screen
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CHAPTER 3. GENERAL FUNCTIONS

3 General functions

Certain functionality in EMCO Network Inventory is used in the same manner throughout the application.
This section describes each of general functions and explains how to use them.

3.1 Using columns

EMCO Network Inventory displays its scanned data in tabular format. You can sort on these tables using
a number of different criteria:

• (All) - Displays all items in the column.

• (Custom...) - Opens a filter window that allows you to set one or two filters on that column.

• (Blanks) - Displays only items that have no value in this column .

• (NonBlanks) - Displays all items that have a value in this column .

• *item name* - Displays only that particular item. This list is automatically created by the value of
each item in the column.

To sort using columns:

1. Click on the button in the column that you want to customize.

2. Click on the required option.

3. If you clicked on the any option except (Custom...), the data will now be displayed correctly in the
table.

If you clicked on (Custom...), click on one of the operators from the top left drop-down list and enter
the appropriate value in the right-hand field. You can use * as a wildcard.

Figure 3.1: Filtering a column

4. Repeat the previous step for the bottom two fields and click on either the And or Or radio button, if
required.

5. Click on the button. The data will now be displayed correctly in the table.
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3.2 Setting options

The main EMCO Network Inventory window and all of the Tools menu windows have an Options tab.

EMCO Network Inventory Options

• Include Options - Allows you to choose what basic information is accumulated in scans. WMI Info
refers to the machine serial number, machine vendor name, and physical memory of the machine being
scanned.

• Multi-Row data - Allows you to choose what data to include in the scan.

• Custom Logon - Allows you to use a particular login name and password on all machines. Useful for
gaining administrator rights to all machines on the network.

• Auto Fetch - Activates the fetch function automatically after a set period. You can set how often the
fetch occurs and what provider and domain it accesses. Refer to page 20 for more information about
the update function.

• Auto Update - Activates the update function automatically after a set period. Refer to page 21 for
more information about the update function.

Security Scanning Options

• Custom Logon - Allows you to use a particular login name and password on all machines. Useful for
gaining administrator rights to all machines on the network.

File Version Options

• Custom Logon - Allows you to use a particular login name and password on all machines. Useful for
gaining administrator rights to all machines on the network.

Disk Scanning Options

• Custom Logon - Allows you to use a particular login name and password on all machines. Useful for
gaining administrator rights to all machines on the network.

Registry Value Lookup Options

• Custom Logon - Allows you to use a particular login name and password on all machines. Useful for
gaining administrator rights to all machines on the network.

To set options:

1. Click on the tab in the required window.

2. Click on the required tick boxes to set your options, as described above. These options will apply the
next time you scan the LAN or use any of the tools.
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Figure 3.2: Setting scan options
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3.3 Using records

In several areas of EMCO Network Inventory you can add, modify, or delete records to the displayed data
set. This allows you to make custom additions and alterations to the scanned data that EMCO Network
Inventory provides.

To insert a record:

1. Click on the button in the required area.

2. Fill in any of the displayed fields. All fields are optional.

3. Click on the button. The record has now been added to the table.

Figure 3.3: Inserting a record

3.3.1 Modifying records

You can modify records in the displayed data set in several areas of EMCO Network Inventory.

To modify a record:

1. Click on the button in the required area.

2. Alter any of the displayed fields. All fields are optional.

3. Click on the button. The record has now been modified in the table.

Figure 3.4: Modifying a record
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3.3.2 Deleting records

You can delete records in the displayed data set in several areas of EMCO Network Inventory.

To delete a record:

1. Click on the button in the required area.

2. Click on the button in the Delete dialog box.
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3.4 Tool functions

There are a number of different scanning tools that allow you to view different aspects of a LAN. The
following tools have the same functionality:

• Tool Functions >Security Scanning

• Tool Functions >File Version Scanning

• Tool Functions >Disk Scanning

• Tool Functions >Registry Value Lookup

• Tool Functions >Registry Scanning

Each of these windows has similar functions for saving, opening, charting, and printing results.

3.4.1 Saving scan tool results

You can save the results of using the EMCO Network Inventory scan tools as a reference file. This allows
you to backup scan data, as required.

Note: None of the scans performed from the Tools menu influence the main database.

To save scan tool results:

1. Click on the File >Save Status Displayed menu option to save the highlighted record or File
>Save Status All menu option to save all records.

2. Enter the name of the file in the File name field in the required location and click on the
button.

Figure 3.5: Saving scan tool results

3.4.2 Opening scan tool results

You can open data from saved scan tool files at any time.

To open scan tool results:

13
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1. Click on the File >Open Status File menu option.

2. Click on the required status file and click on the button.

Figure 3.6: Opening scan tool results

3.4.3 Merging scan tool results

You can merge the current results from your scan with another saved file, if required.

To merge scan tool results:

1. Click on the File >Merge Status File menu option.

2. Click on the required status file and click on the button.

Figure 3.7: Merging scan tool results
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3.4.4 Charting scan tool results

You can chart your scan tool results in a wide variety of charts, including pie, bar, and line charts, and print
the results, if required.

To chart scan tool results:

1. Click on the Chart menu heading.

2. Click on the column that you want to chart and click on the button.

3. The column you have chosen is displayed in bar chart format by default. Click on the Chart Type
menu to choose from a wide variety of different charts.

You can print the chart using the Print menu. Refer to page 15 if you need to export the chart to a
file.

Exporting charts

You can export chart data in the following formats:

• Text

• HTML

• XML

• Excel

• Bitmap

To export charts:

1. Click on the File >Export Data menu option if you need to save the chart in a non-graphical format
(text, HTML, XML, or Excel). Click on the File >Save to Bitmap menu option if you need to save
the chart in a graphical format (bitmap).

2. Choose the file type from the Save as type drop-down list, if required.

3. Enter the name of the file in the File name field in the required location and click on the
button.

15



3.5. CANCELING A SCAN CHAPTER 3. GENERAL FUNCTIONS

3.5 Canceling a scan

You can cancel a scan, either in the EMCO Network Inventory main window or in any of the Tool functions
(refer to page 13 for more information).

Note: You have two options when canceling a LAN scan:

• Terminate - Normal - Terminates the scan using the standard API thread function.

• Terminate - Hard - Terminates the scan using the Win API thread function. This may cause
problems.

To cancel a scan:

1. Click on the flashing button.

If you are canceling a scan in the main EMCO Network Inventory window, click on the required
canceling option.

Figure 3.8: Canceling a scan

2. Please wait a few moments while the scan is stopped.
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4 Scanning a LAN

The main function of EMCO Network Inventory is to scan a LAN and collect a wide variety of machine-
specific data. This process creates a new set of data - all of the old data will be replaced for this database
(refer to page 25 for more information about saving and modifying databases). The following scanning
options are available:

• Enumerate LAN - Deletes all current data and scans the network using the selected options. All
locked machines are ignored.

• Re-Enumerate Selected - Deletes all current data and scans the selected provider/domain of the
network. All locked machines are ignored.

• Enumerate LAN via IP Name - Deletes all current data and scans the selected IP addresses on
the network. All locked machines are ignored.

• Enumerate LAN via Domain Name - Scan a new domain. If an existing domain was entered then
that domain’s data is deleted before scanning.

Note: If a machine is not available for connection it will be displayed with a red mark.

To scan a LAN:

1. To scan the entire LAN, click on the button or press F5.

2. To re-scan a provider/domain of the LAN, click on the required node in the LAN tree and click on the
Enumerate LAN >Re-Enumerate Selected menu option.

3. To scan a part of the LAN based on provider and domain name, click on the Enumerate LAN
>Enumerate LAN via Domain Name menu option, click on the required values in the Provider

and Domain/Workgroup drop-down list, and click on the button.

4. To scan a part of the LAN based on a range of IP addresses, click on the Enumerate LAN >Enu-
merate LAN via IP Name menu option, and click on the required values in the Provider and
Domain/Workgroup drop-down list.

5. Enter the range of IP addresses in the From and To fields.

Figure 4.1: Scanning a LAN using IP addresses

6. Add one or more specific IP addresses to ignore using the IPs to Ignore field and the button, if
required.

17



4.1. SCANNING VIA THE COMMAND LINE CHAPTER 4. SCANNING A LAN

7. Click on the button.

4.1 Scanning via the command line

You can scan a network using a batch file using either the MInfo9x.exe or MInfoNT.exe stub applications
included in the EMCO Network Inventory installation.

Windows NT, 2000

Use MInfoNT.exe located in the following directory: ”%programfiles%\EMCO Network Inventory
3.0\Network Inventory Stubs”. Sample batch files, which include documentation on how to use the
tool, are available in the same directory.

Windows 9x

Use MInfo9x.exe located in the following directory: ”%programfiles%\EMCO Network Inventory
3.0\Network Inventory Stubs”. Sample batch files, which include documentation on how to use the
tool, are available in the same directory.

You can access the data created from the stub applications using either from a share called MInfo$ share
(Load Audit Data from Network Inventory Stub ¿ Load from MInfo$ Share menu option) or
straight from the files that stub creates (Load Audit Data from Network Inventory Stub >Load
From Data File(s) - Stubs Exported to File .mdx menu option).
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4.2 Machine data

The LAN scan that EMCO Network Inventory performs produces a wide variety of machine-specific data.
This data is tabulated under various tabs in the main EMCO Network Inventory window. The following
tabs are available:

• Machines - Displays all machine names, description, the domain they belong to, and whether the
machine is locked or is being automatically scanned for updates.

• Installed Apps - Displays the name, version, install location, and uninstall string for all applica-
tions on that machine. This data is collected from the Registry.

• Shares - Displays the name, remark, share type, and path for each share on that machine.

• Printers - Displays the network, name, port, and driver of all mapped printers on that machine,
and whether the printer is shared or on a remote server.

• Mappings - Displays the drive letter and the path for all mapped drives on that machine.

• Disks - Displays the name, available space and total space (in gigabytes), serial number, max
length, any flags, and the file system being used by hard disks on that machine.

• Startup - Displays the caption, command, and section for all Startup items on that machine.

• Program Folders - Displays all Program Files directories and their names on that machine.

• Customer Scan - Displays the name of any custom scan run on that machine. Refer to page 37
for more information about custom scans.

• Processors - Displays the processing speed, manufacturer, processor, alias, and any remarks about
the processor on that machine.

To view machine data:

1. Click on the required machine in the LAN tree.

2. Click on the required tab. Refer to page 8 for more information about sorting the displayed information
and page 11 for more information about modifying records, if required.

Figure 4.2: Viewing machine data
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4.2.1 Updating LAN data

There are several different ways of updating LAN data:

• Fetch - Scans the LAN and adds new machines found to the displayed data.

• Update - Re-scans machines in the database based on a variety of criteria.

• Add - Allows you to add new machines based on the required network provider, domain, and machine
name.

Fetching new machines

Fetch allows you to scan the LAN and adds new machines found to the displayed data. There are two
different types of fetch that you can use:

• Fetch New Machines - Scans only machines that are not yet part of the data for the selected domain.

• Fetch New Machines via IP Range - Scans only machines in a certain IP range that are not yet
part of the data for the selected domain.

Note: If a machine is not available for connection it will be displayed with a red mark.

To fetch new machines:

1. To scan the LAN and automatically add any new machines to the list, click on the button.

2. To scan the LAN via a range of IP addresses, click on the Fetch New >Fetch New Machines via
IP Range menu option and click on the required values in the Provider and Domain/Workgroup
drop-down list.

3. Enter the range of IP addresses in the From and To fields.

4. Add one or more specific IP addresses to ignore using the IPs to Ignore field and the button, if
required.

5. Click on the button.

Figure 4.3: Fetching new machines via IP addresses
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Updating scan data

Updating allows you to re-scan machines in the database based on a variety of criteria. There are several
different update options:

• Update - Updates all scanned data for the entire machine tree. The updating process uses the current
scanning options. If data exists in fields belonging to options NOT currently selected then this data is
retained. Individual machine data can be retained by locking the machine, and individual data fields
can be retained by setting them to read only.

• Update Selected - Updates all scanned data for the selected machines. All other details are the same
as the ”Update” option.

• Update Scan Age >30 days - Updates all scanned data for machines that have not been updated
within the last 30 days. All other details are the same as the ”Update” option.

• Update Custom - Updates all scanned data for machines that have not been updated within a chosen
time period. All other details are the same as the ”Update” option.

Note: If a machine is not available for connection it will be displayed with a red mark.

To update scan data:

1. To re-scan all machines in the database, click on the button.

2. To re-scan all selected machines in the LAN tree, click on the required machines in the LAN tree
(Ctrl+click allows you to select multiple machines) and click on the Update >Update Selected
menu option.

3. To re-scan all machines in the database that have not been scanned for over 30 or more days, click on
the Update >Update Scan Age >30 days menu option.

4. To re-scan all machines in the database that have not been scanned since a particular date, click on
the Update >Update Custom menu option.

5. Click on the drop-down list, use the pop-up calendar to click on the required date, and click on the

button.

Figure 4.4: Updating scanned data via a custom date

Adding new machines

Adding opens a filter window that allows you to add new machines based on the required network provider,
domain, and machine name. You can also import and export the machine name list, as required.

To add new machines:

1. Click on the button in the LAN tree.

2. Click on the required options from the Provider and Domain/Workgroup drop-down lists.
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3. Click on the button.

4. Enter the machine name and description in the Machine and Description fields and click on the

button.

5. Repeat the above steps to add multiple machine names, as required.

You can export this list of machines to a text file by clicking on the button. Similarly, you can
import a list of machine names by clicking on the button.

Note: You can generate an import file manually or using an external tool, if required. The syntax
is: Machine,Description, where the first line must be Machine,Description.

6. Click on the button to finish the procedure.

Figure 4.5: Adding new machines

Removing machines

EMCO Network Inventory allows you to remove selected machines from a database. You can also wipe the
entire database and start again, if required.

To remove machines from the database:

1. To remove a machine from the database, click on the machine name in the LAN tree, click on the
button.

2. Click on the button in the Delete dialog box.

3. Repeat the above steps for as many machines as required.

To remove all machines from database, click on the button in the LAN tree.

4. Click on the button in the Delete dialog box.

22



4.2. MACHINE DATA CHAPTER 4. SCANNING A LAN

4.2.2 Applying filters in the Machines tab

The Machines tab in the EMCO Network Inventory window has a large number of available filters for all
types of scanned machine data. You can choose a type of data and the specific item to filter on and the
EMCO Network Inventory window will only display those machines that have that particular item. You can
only filter by one specific type of data at a time.

• Apply Filter - Applies the indicated filter.

• Installed Apps - Filters on installed applications.

• Shares - Filters on shares.

• Printers - Filters on installed printers.

• Mappings - Filters on mapped drives.

• Disks - Filters on disks.

• Startup - Filters on startup applications.

• Program Folders - Filters on Program Files directories.

• Customer Scan button - Filters on custom scan criteria. Refer to page 37 for more information
about custom scans.

• Processors - Filters on machine processors.

• Disconnected Machines - Filters on disconnected machines.

To apply filters in the Machines tab:

1. Click on the required icon in the vertical column on the right side of the Machines tab.

2. Click on the button in the column that you want to filter on.

3. Click on the required item in the column (refer to page 8 for more information about using columns).

4. Click on the . The LAN tree and all tabs will now only display data for those machines
that match the filter.

Figure 4.6: Applying an application filter
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5. To remove a filter, click on the flashing button.

4.2.3 Pinging machines

You can ping disconnected machines directly from the EMCO Network Inventory application. You can ping
all selected machines or all machines, as required.

To ping one or more machines in the LAN:

1. Click on the icon in the vertical column on the right side of the Machines tab.

2. Click on the button to ping all selected machines or the button to ping all machines.

Figure 4.7: Pinging one machine

You can click on the button to stop pinging at any time.

To remove the filter, click on the flashing button.
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4.3 Saving LAN data

You can save scanned data to a database if you need to keep the data for further reference. If you do not
explicitly save the data to a new database, the data is automatically saved as the ”default” database. The
path for databases, should you need to transfer databases between machines, is at the following location:
C:\Program Files\EMCO Network Inventory 3.0\Data\MachineData\.

Note: Whenever you scan a LAN you are automatically saving new information to whatever database you
are using. This can overwrite information that you may not want to change. Refer to page 27 if you want
to archive a database so that you can always create a new database from the archive.

To save LAN data:

1. Click on the File >Save Database As menu option.

2. Enter the name of the database in the Save Database As window and click on the button.
This will create a folder of the same name in the C:\Program Files\EMCO Network Inventory
3.0\Data\MachineData\ directory.

Figure 4.8: Saving LAN data

4.3.1 Creating a database

You can create a database on EMCO Network Inventory in two ways:

1. Scan a LAN and then save the results to a new file (refer to page 25 for more information).

2. Create a new database, then scan the LAN. This method is described in this topic.

To create a database:

1. Click on the File >New menu option.

Figure 4.9: Creating a database
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2. Enter the name of the database in the available field and click on the button.

3. You can now scan the LAN as required (refer to page 25 for more information). The results will
automatically be saved.

4.3.2 Opening a database

You can open an existing database at any time. If you are transferring a saved database between machines,
you will need to copy the database folder to the following location: C:\Program Files\EMCO Network
Inventory 3.0\Data\MachineData\. You can also use the archive function, refer to page 27 for more
information.

To open a database:

1. Click on the File >Open Database menu option.

2. Click on the required option from the drop-down list and click on the button. The database
data is now displayed in the LAN tree.

Figure 4.10: Opening a database

4.3.3 Merging databases

You can merge two databases together, if required. There are three available options on what to do when
EMCO Network Inventory encounters the data with the same identification:

• Skip On Collision - Do not merge that particular record from the selected database into the current
database.

• Merge using TimeStamp - Merge that particular record but assign it it’s own time stamp informa-
tion.

• Overwrite Existing - Overwrite the existing record in the current database with the record from the
selected database.

You can also merge databases from RemoteAudit 2.0 (an older version of the EMCO Network Inventory
application). There are no options available on how to handle RemoteAudit 2.0 data with the same identi-
fication.

To merge a database:

1. Click on the File >Merge >From Database or File >Merge >From RemoteAudit 2.0 menu
option.
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2. If you are merging a EMCO Network Inventory database, click on the required database from the

drop-down list, click on the required radio button to handle identical data, and click on the
button.

Figure 4.11: Merging databases

If you are merging a RemoteAudit 2.0 database, locate required database and click on the
button.

3. The two databases have now been merged and the data is displayed in the LAN tree.

4.3.4 Archiving databases

Archived databases allow you to create new databases, based on the archive data, at any time. There is no
danger of changing information in the archive by re-scanning the LAN.

To archive a database:

1. Click on the File >Archiving >Archive Current Database menu option.

2. Enter the name of the file in the File name field in the required location and click on the
button.

Figure 4.12: Archiving a database
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Creating a database from an archive

You can create a new database from an existing archive at any time.

Note: You can not create a new database that has the same name as a current database. If you need to
delete a current database and start again, you need to delete the required folder in the following location:
C:\Program Files\EMCO Network Inventory 3.0\Data\MachineData\.

To create a database from an archive:

1. Click on the File >Archiving >New Database From Archive menu option.

2. Locate the required archive file (.adax file) and click on the button.

Figure 4.13: Creating a database from an archive
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4.4 Reporting

There are several different ways you can generate reports in EMCO Network Inventory. The following
functions are available:

• Reporting to the screen - Generates a report that is available for immediate printing to hardcopy.

• Reporting to a file - Generates a report file in a variety of different formats.

• Export to Excel - Generates an Excel report.

4.4.1 Generating an on-screen report

You can generate a report that is available for immediate printing to hardcopy. You can choose what
information you want to include in the report. This does not save the report in an electronic format - refer
to page 29 if you need to do this.

To generate an on-screen report:

1. Click on the File >Report All >To Screen menu option.

2. Untick areas that you do not want to include in the report in the Field Output Selection window

and click on the button.

3. Use the buttons at the top of the window to view the report onscreen. Click on the button to print
report, if required.

Figure 4.14: Generating an on-screen report

4.4.2 Generating a report file

You can generate a report file in a variety of different formats. The following formats are available:

• Plain text - One .txt file.

• PDF - One .pdf file.

• HTML - Each computer and tab is a separate .html page.

• RTF - One .rtf file.
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• JPEG - Each computer and tab is a separate .jpg file.

• Access database - One .mdb file.

You can choose what information you want to include in the report. This does not allow you to print the
report immediately - refer to page 29 if you need to do this.

To generate a report file:

1. Click on the File >Report All >To File menu option.

2. Untick areas that you do not want to include in the report in the Field Output Selection window

and click on the button.

3. Choose the file type from the Save as type drop-down list, enter the name of the file in the File

name field in the required location and click on the button.

File generation may take a few moments, depending on the size of the database.

Figure 4.15: Generating a PDF report

4.4.3 Exporting to Excel

You can generate an Excel file of any or all of the scanned LAN data.

To export to Excel:

1. Click on the File >Export All menu option.

2. Untick areas that you do not want to include in the report in the Field Output Selection window

and click on the button.

3. Enter the name of the file in the File name field in the required location and click on the
button.
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Figure 4.16: Exporting to Excel
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4.5 Scan tools

There are a number of specialized scan tools available that can scan for a wide variety of different information
about a LAN. This section describes how to use these tools.

4.5.1 Security scanning

EMCO Network Inventory enables you to scan for a variety of security-based information, including user
name, password, any auto-login activity, any password protected screensavers (including the screensaver
timeout and filename), domain, and machine name. You can chart or export any piece of information, as
required.

To use security scanning:

1. Click on the Tool Functions >Security Scanning menu option.

2. Drag and drop the required machines or domains from the LAN tree on the left to the Processing
Queue tab on the right.

3. Click on the button.

4. The results are now displayed in the Status tab. You can save, chart, or export these results, if
required (refer to page 13 for more information).

Figure 4.17: Security scan of one machine

4.5.2 File version scanning

EMCO Network Inventory enables you to search for specific applications. The scan data includes version
numbers and file size of the found applications. This is useful when you are searching for any known file,
such as a specific application or virus file.

To use file version scanning:

1. Click on the Tool Functions >File Version Scanning menu option.

2. Drag and drop the required machines or domains from the LAN tree on the left to the Processing
Queue tab on the right.
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3. Click on the or button to find the file that you want to search for.

Figure 4.18: Scanning for Acrobat Reader 5

4. Click on the button.

5. The results are now displayed in the Status tab. You can save, chart, or export these results, if
required (refer to page 13 for more information).

4.5.3 Disk scanning

Disk scanning enables you to search for particular types of files across entire machines. You can choose what
disks to search on in specific machines.

To use disk scanning:

1. Click on the Tool Functions >Disk Scanning menu option.

2. Drag and drop the required machines or domains from the LAN tree on the left to the Processing
Queue tab on the right.

3. Enter the types of files to search for in the File Mask field.

4. Double-click on each machine in the Processing Queue tab to indicate which drives to scan on that
machine. To set drives on all machines at once, right-click on a machine and click on the Set Drives
on all machines option.
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Figure 4.19: Disk scanning one machine

5. Click on the button.

6. The results are now displayed in the Status tab. You can save, chart, or export these results, if
required (refer to page 13 for more information).

4.5.4 Registry value lookup

EMCO Network Inventory enables you to search the registry of any LAN machines for a particular key value
and have it displayed. If you do not know the exact key value that you are searching for, use the broader
Registry Scanning feature for more information (refer to page 35 for more information).

To use registry value scanning:

1. Click on the Tool Functions >Registry Value Lookup menu option.

2. Drag and drop the required machines or domains from the LAN tree on the left to the Processing
Queue tab on the right.

3. Click on the registry root from the Root drop-down list.

4. Enter the path for the registry value in the Path field and the value of the entry in the Value field.
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Figure 4.20: Searching for a registry value

5. Click on the button.

6. The results are now displayed in the Status tab. You can save, chart, or export these results, if
required (refer to page 13 for more information).

4.5.5 Registry scanning

EMCO Network Inventory enables you to search the registry of any LAN machine for a key, value, or even
data. You can choose which root keys to include, whether it has to be an exact match or not, and whether
the search string is a key, a value, or data (or any combination).

If you only need to search for a particular key value, and you know what that value is, the Registry Value
Lookup feature is more useful (refer to page 34 for more information).

To use registry scanning:

1. Click on the Tool Functions >Registry Scanning menu option.

2. Drag and drop the required machines or domains from the LAN tree on the left to the Processing
Queue tab on the right.

3. Click on the button

4. Click on the type of keys to search for in the tick boxes in the RootKeys area and indicate whether
the search is case sensitive or not.

5. Indicate what type of data to search for in the Scope area and what type of search to perform in the
Match Type area.

6. Enter the key and string to search for in the Key and Search String fields and click on the
button.
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Figure 4.21: Searching for a registry value

7. Click on the button.

8. The results are now displayed in the Status tab. You can save, chart, or export these results, if
required (refer to page 13 for more information).

4.5.6 Counting installed applications

You can count the number of each application that is installed on the network. You can view a subset of the
data using the columns and generate a chart or a report of the final results.

To count installed applications:

1. Click on the Tool Functions >Installed Application Count menu option.

2. Click on the button to count all scanned applications. Click on the Include Custom
Scan Data tick box if you want to include applications that were scanned using a custom scan.

3. You can sort the using columns, as required (refer to page 8 for more information).
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Figure 4.22: Counting installed applications

4. You can export, chart, or generate a report of the counted applications using the , , or
buttons. Refer to page 15 for more information about using the charting function.

4.5.7 Customizing scan criteria

EMCO Network Inventory enables you create custom scans that can search for particular files, registries,
or services on LAN machines. This enables you to create scan information on files which are particularly
important for your specific LAN.

To customize scan criteria:

1. Click on the Custom Search Queries >Custom Scan Criteria menu option.

2. Click on the one of the options in the Insert menu.

3. Enter the display name of the scan in the Display Name field. For ease of reference make sure that
this is a meaningful title.

4. Enter the path to the file name in the File Name field.

5. If you need the filename to match existing application version, click on the Match tick box and enter
the version information in the Version field (the button will auto-populate this field with existing
version information).

6. Repeat the above steps as many times as required.
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Figure 4.23: Customizing scan criteria

7. You can export or import custom scan files (.csc), if required. To view Customized Scan data obtain
from command line scans (refer to page 18 for more information), export a file as Default.csc to the
Data subfolder below C:\Program Files\Emco Network Inventory 3.0\.

8. Make sure the Custom Scan option is ticked (check in the Options tab in the main EMCO Network
Inventory window - refer to page 9 for more information.). From now on, all scans (including fetch and
update functions) will include the entered applications (refer to page 17 for more information about
scanning).

4.5.8 Tracking application licenses

EMCO Network Inventory enables you to enter the number of available licenses that you have for one or
more applications and produce a report that displays the total number of licenses that are currently installed
in the LAN.

To reconcile application licenses:

1. Click on the License Functions >License Tracking - (Reconcile Licenses) menu option.

2. Click on the button.

3. Click on the required application from the Application Title drop-down list and enter the number
of licenses that you have for that application in the Licenses field.

4. Click on the button.

5. Repeat the above steps as many times as required to enter multiple applications.

6. Click on the button to generate a reconciled license report.

7. Use the buttons at the top of the window to view the report onscreen. Click on the button to print
report, if required.
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Figure 4.24: Reconciling application licenses

4.5.9 Comparing application licenses

EMCO Network Inventory enables you to compare scanned applications between the current database and
another database and generate a printable report comparing the number of licenses available for each appli-
cation. This allows you to observe any changes that may have occurred in licenses between networks or at
different times on the same network.

To compare application licenses:

1. Click on the License Functions >Compare Licenses menu option.

2. Click on the required database from the available drop-down list.

3. A report comparing licenses has been automatically generated. You can preview the report online as
well as print it, if required.

Figure 4.25: Comparing application licenses
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4.6 Optional tools

EMCO Network Inventory has a number of features available from the Option menu. These functions are
described in this section.

4.6.1 Using Miscellaneous Labels

The Miscellaneous Labels function allows you to create labels, with attached notes, that can be used on any
scanned machines.

To use Miscellaneous Labels:

1. To set up the labels that you want to use, click on the Options >Miscellaneous Labels menu
option.

2. Click on the button to add a label.

3. Enter the name of the label in the Display Label field and click on the button.

Figure 4.26: Adding a label

4. When you need to use a label, click on the machine that you want to add the label to.

5. Click on the button in the Miscellaneous area.

6. Click on the required label from the Label drop-down list.

7. Enter the note attached to this label in the Data field.

8. Click on the button. The label and note are now displayed for that machine.

Figure 4.27: Adding a label to a machine
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4.6.2 Adding a tool

You can add links to useful applications into EMCO Network Inventory’s right-click menu. You can quickly
access these tools from the right-click menu at any time.

To add a tool:

1. Click on the Options >Configure Tools menu option.

2. Click on the button to add an application.

3. Enter the label you want for the application in the Name field and the path to the application in the
CommandLine field.

4. Click on the button.

Figure 4.28: Adding a tool

5. You can now access the application from the right-click Tools menu in the machine tree.

4.6.3 Excluding application titles

You can exclude one or more particular applications from the general LAN. The next time you re-scan the
LAN the applications on this list will not be displayed.

Note: Applications are not uninstalled from the machine, only removed from the scanned database.

To exclude application titles:

1. Click on the Options >Excluded Application Titles menu option.

2. Click on the button.

3. Click on the required application from the Application Title drop-down list and click on the
button.

4. Repeat the above steps as many times as required to enter multiple applications.
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Figure 4.29: Excluding application titles

5. Close the Excluded Application Titles window. From now on, all scans (including fetch and update
functions) will exclude the entered applications (refer to page 17 for more information about scanning).
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5 Contact information

Company Profile:

• Company name: EMCO Software Ltd.

• Address: Bildshofda 14.

• City: Reykjavik.

• Country: Iceland.

• Postal code: 110.

• Tel: +354 6594664

• Fax: +354 568 0022.

• E-mail: emco@emco.is

• Website: http://www.emco.is/

We at EMCO gratefully accept all comments and suggestions.

• Information: info@emco.is

• Sales: sales@emco.is

• Technical Support: support@emco.is
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6 End User License Agreement

EMCOTM Network Inventory

Copyright (c) 2001-2002 EMCO - All Rights Reserved.

End User License Agreement for EMCO Network Inventory Software

IMPORTANT-READ CAREFULLY: This EMCO Network Inventory End-User License Agreement (”Agree-
ment”) is a legal agreement between you (either an individual or a single entity) and EMCO for the EMCO
Network Inventory software product identified above, which includes computer software and may include
associated media, printed materials, and ”online” or electronic documentation (”Software Product”). By
installing, copying, or otherwise using the Software Product, you agree to be bound by the terms of this
Agreement. If you do not agree to the terms of this Agreement, you may not install or use the Software
Product; you may, however, return it to your place of purchase for a full refund.

The Software Product is owned by EMCO and is protected by copyright laws and international copyright
treaties, as well as other intellectual property laws and treaties.

1. GRANT OF LICENSE. EMCO grants you (the original end-user and any subsequent transferee of the
Software Product as permitted below) a non-exclusive license to put in use by a person or organization
that agrees to be bound by the terms of this Agreement, one copy of the Software Product.

2. (a) Installation. You may install one copy of the Software Product on one Client Device (defined
as, any computer, workstation, personal digital assistant, pager, ”smart phone” or other digital
electronic device for which the software was designed and on which software may be used by an
end user in client-mode).

(b) Use. You may use one copy of the Software Product on one Client Device (except as may be
specifically provided below). The Software Product is ”in use” when it is loaded into the temporary
memory (i.e., RAM) or installed into the permanent memory (e.g., hard disk, CD ROM, ROM or
other storage device) of a Client Device for the purpose of being accessible in client-mode by one
end user. (If you wish to use the Software Product on a computer or workstation in server-mode
within a multi-user or networked environment, then you must obtain a server-mode license from
EMCO, which will require, among other things, that you license one copy of the Software Product
for each Client Device or end user ”Seat” which is participating in such an environment and which
has access to the Software Product).

(c) Volume Licenses. If this package is a volume license package (such as a ”corporate license” or a
”corporate bundle”), you may make and use additional copies of the Software Product up to the
number of copies authorized in this package or in your corporate license agreement, or otherwise
indicated at the time of purchase. If the anticipated number of users of the Software Product can
exceed the number of applicable licenses, then you must have a reasonable mechanism or process
in place to ensure that the number of persons using the Software Product does not exceed the
number of licenses you have obtained.

(d) Upgrades and Support. If this Software Product is labeled as an upgrade or trade-up from a
prior version of a EMCO’s product that you were properly licensed to use, EMCO grants you
the right to put in use either the current or prior version of the Software Product, and any prior
version license is replaced by this Agreement. EMCO or EMCO’s authorized software vendor
may provide you with technical support services relating to the Software Product according to
EMCO’s standard support policies and procedures, which may be described in the user manual,
in ”on line” documentation and/or other materials provided by EMCO or posted on EMCO ’s
web site (”Support Services”). Any supplemental software code provided to you as part of the
Support Services shall be considered part of the Software Product and subject to the terms and
conditions of this Agreement. With respect to technical information you provide to EMCO as part
of the Support Services, EMCO may use such information for its business purposes, including for
product support and development. EMCO will not utilize such technical information in a form
that personally identifies you.
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(e) Dual Media Software and Multiple Platform Versions. If the package from which you obtained this
Software Product contains more than one medium (e.g., both 3 1/2” disks and a CD), you may
use only the medium appropriate to your computer. You may not use the other disk(s) on another
computer or loan, rent, lease, or transfer them to another user except as permitted under this
Agreement or as part of the permanent transfer (as provided above) of all the Software Product
and related materials. If the CD or disk(s) on which the Software Product resides contains several
copies of the Software Product, each of which is compatible with a different operating system or
platform architecture (such as Windows9x/20xx/NT, Macintosh, one or more versions of Unix,
the x86 architecture, or various RISC architectures), then you may install the Software Product
for use with only one of those architectures and you may not use the other version(s) on another
computer or loan, rent, lease, or transfer them to another user except as permitted under this
Agreement or as part of a permanent transfer (as provided above).

(f) Other Restrictions. The original of this Agreement is your proof of license to exercise the rights
granted herein and must be retained by you. You may not rent or lease the Software Product, but
you may transfer your rights under this Agreement on a permanent basis provided you transfer this
Agreement and all copies of the Software Product, including all accompanying printed materials,
you do not retain any copies of the Software Product or such materials, and the recipient agrees
to be bound by the terms of this Agreement. Any transfer of the Software must include the
most recent update and all prior revisions. You may not reverse engineer, decompile, disassemble
or otherwise translate the Software Product, except and only to the extent that such activity is
expressly permitted by applicable law notwithstanding this limitation. If this Software Product is
labeled ”Evaluation Copy,” ”Not For Resale,” ”NFR” or to any of those effects, this license only
permits use for demonstration, test, or evaluation purposes.

3. COPYRIGHT. The Software Product is licensed, not sold. All right, title and interest in the Software
Product (including any images, ”applets,” photographs, animations, video, audio, music, and text
incorporated into the Software Product), accompanying printed materials, and any copies you are
permitted to make herein, are owned by EMCO or its suppliers, and the Software Product is protected
by Icelandic copyright laws and international treaty provisions. Therefore, you must treat the Software
Product like any other copyrighted material (e.g., a book or musical recording) except that you may
either (a) make a reasonable number of copies of the Software Product solely for backup or archival
purposes or (b) transfer the Software Product to a single hard disk, provided you keep the original solely
for backup or archival purposes. Such copy shall include EMCO ’s copyright and other proprietary
notices. You may not copy the printed materials accompanying the Software Product.

4. TERMINATION. This Agreement will immediately and automatically terminate without notice if you
fail to comply with any term or condition of this Agreement. You agree upon termination to promptly
destroy the Software Product together with all of its component parts, prior and replacement versions,
and all copies, modifications and merged portions thereof in any form.

5. LIMITED WARRANTY.

6. (a) Limited Warranty. EMCO warrants that the Software Product will perform substantially in
accordance with the accompanying written materials for a period of thirty (30) days from the
date of original purchase. To the extent allowed by applicable law, implied warranties on the
Software Product, if any, are limited to such thirty (30) day period. Some jurisdictions do not
allow limitations on duration of an implied warranty, so the above limitation may not apply to
you.

(b) Customer Remedies. EMCO ’s and its suppliers’ entire liability and your exclusive remedy shall
be, at EMCO ’s option, either (a) return of the purchase price paid for the license, if any or (b)
repair or replacement of the Software Product that does not meet EMCO ’s limited warranty and
which is returned at your expense to EMCO with a copy of your receipt. This limited warranty
is void if failure of the Software Product has resulted from accident, abuse, or misapplication.
Any repaired or replacement Software Product will be warranted for the remainder of the original
warranty period or thirty (30) days, whichever is longer. Neither these remedies nor any product

45



CHAPTER 6. END USER LICENSE AGREEMENT

support services offered by EMCO are available without proof of purchase from an authorized
international source and may not be available from ECMO or its.

(c) NO OTHER WARRANTIES. TO THE MAXIMUM EXTENT PERMITTED BY APPLICA-
BLE LAW, AND EXCEPT FOR THE LIMITED WARRANTIES SET FORTH HEREIN, THE
SOFTWARE AND DOCUMENTATION ARE PROVIDED ”AS IS” AND ECMO AND ITS
SUPPLIERS DISCLAIM ALL OTHER WARRANTIES AND CONDITIONS, EITHER EX-
PRESS OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, IMPLIED WARRANTIES
OF MERCHANTABILITY, FITNESS FOR A PARTICULAR PURPOSE, CONFORMANCE
WITH DESCRIPTION, TITLE AND NON-INFRINGEMENT OF THIRD PARTY RIGHTS,
AND THE PROVISION OF OR FAILURE TO PROVIDE SUPPORT SERVICES. THIS LIM-
ITED WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS. YOU MAY HAVE OTHERS,
WHICH VARY FROM JURISDICTION TO JURISDICTION.

(d) LIMITATION OF LIABILITY. TO THE MAXIMUM EXTENT PERMITTED BY APPLICA-
BLE LAW, IN NO EVENT SHALL ECMO OR ITS SUPPLIERS BE LIABLE FOR ANY IN-
DIRECT, INCIDENTAL, CONSEQUENTIAL, SPECIAL OR EXEMPLARY DAMAGES OR
LOST PROFITS WHATSOEVER (INCLUDING, WITHOUT LIMITATION, DAMAGES FOR
LOSS OF BUSINESS PROFITS, BUSINESS INTERRUPTION, LOSS OF BUSINESS INFOR-
MATION, OR ANY OTHER PECUNIARY LOSS) ARISING OUT OF THE USE OR INABIL-
ITY TO USE THE SOFTWARE PRODUCT OR THE FAILURE TO PROVIDE SUPPORT
SERVICES, EVEN IF ECMO HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAM-
AGES. IN ANY CASE, ECMO’S CUMULATIVE AND ENTIRE LIABILITY TO YOU OR ANY
OTHER PARTY FOR ANY LOSS OR DAMAGES RESULTING FROM ANY CLAIMS, DE-
MANDS OR ACTIONS ARISING OUT OF OR RELATING TO THIS AGREEMENT SHALL
NOT EXCEED THE PURCHASE PRICE PAID FOR THIS LICENSE. BECAUSE SOME JU-
RISDICTIONS DO NOT ALLOW THE EXCLUSION OR LIMITATION OF LIABILITY, THE
ABOVE LIMITATIONS MAY NOT APPLY TO YOU.

7. GENERAL . These terms and conditions may not be modified, amended, canceled or in any way
altered, nor may they be modified by custom and usage of trade or course of dealing, except by an
instrument in writing and signed by a duly authorized officer of EMCO . These terms and conditions
shall be construed and enforced in accordance with the laws of Iceland. Any action or proceeding
brought by anyone arising out of or related to these terms and conditions shall be governed only by
the law and procedures of Iceland in the City Court of Reykjavik. Should any term of these terms and
conditions be declared void or unenforceable by any court of competent jurisdiction, such declaration
shall have no effect on the remaining terms hereof. These terms and conditions are in the English
language, and only the English language version hereof, regardless of the existence of other language
translations of these terms and conditions, shall be controlling in all respects. The failure of either
party to enforce any rights granted hereunder or to take action against the other party in the event
of any breach hereunder shall not be deemed a waiver by that party as to subsequent enforcement of
rights or subsequent actions in the event of future breaches. EMCO reserves the right at any time
without liability or prior notice to change the features or characteristics of this Software Product, or its
documentation and related materials, or future versions thereof. These terms and conditions constitute
the complete and exclusive statement of the agreement between us which supersedes any proposal or
prior agreement, oral or written, and any other communication between us relating to the subject
matter of these terms and conditions.

Copyright (c) 2001-2002 EMCO. All rights reserved.

Should you have any questions concerning these terms and conditions, or if you desire to contact EMCO for
any reason, please email to: support@emco.is . http://emco.is .

46

mailto:support@emco.is
http://emco.is


Index

(All), 8
(Blanks), 8
(Custom...), 8
(NonBlanks), 8

adding
new machines, 21

applying
filters, 23

archiving
database, 27

Auto Fetch, 9
Auto Update, 9

charting
scan tool results, 15

charts
exporting, 15
exporting bitmap, 15
exporting Excel, 15
exporting HTML, 15
exporting text, 15
exporting XML, 15

columns, 8
(All), 8
(Blanks), 8
(Custom...), 8
(NonBlanks), 8
using, 8

command line, 18
Compare Licenses, 39
Configure Tools, 41
contacting EMCO, 43
creating

database, 25
database from archive, 28

Custom Logon, 9
Custom Scan Criteria, 37
Custom Search Queries

Custom Scan Criteria, 37
Customer Scan, 19

database
archiving, 27
creating, 25
creating from archive, 28

merging, 26
opening, 26
saving, 25

deleting
records, 12

Disk Scanning, 33
Disks, 19

EMCO Network Inventory, 5
Enumerate LAN, 17
Enumerate LAN via Domain Name, 17
Enumerate LAN via IP Name, 17
EULA, 44
Excel

exporting to, 30
Excluded Application Titles, 41
exporting

bitmap charts, 15
charts, 15
Excel, 30
Excel charts, 15
HTML charts, 15
text charts, 15
XML charts, 15

Fetch, 20
Fetch New Machines, 20
Fetch New Machines via IP Range, 20
fetching

LAN data, 20
File Version Scanning, 32
filters

applying to tab, 23
removing from tab, 24

generating
Access file, 30
Excel file, 30
file, 29
HTML file, 29
JPEG file, 30
on-screen report, 29
PDF file, 29
RTF file, 29
text file, 29

47



INDEX INDEX

help, 6
using, 6

Include Options, 9
inserting

records, 11
Installed Application Count, 36
Installed Apps, 19
introduction, 5

LAN
fetching data, 20
saving data, 25
scanning, 17
updating data, 20

license agreement, 44
License Functions

Compare Licenses, 39
License Tracking, 38

license tracking, 38
Load Audit Data from Network Inventory Stub,

18

machine data, 19
Machines, 19

tab, 23
machines

adding to scan, 21
removing from scan, 22

Machines tab
applying filters, 23
removing filters, 24

manual
using, 6

Mappings, 19
Merge using TimeStamp, 26
merging

database, 26
RemoteAudit 2.0 database, 26
scan tool results, 14

modifying
records, 11

Multi-Row data, 9

opening
database, 26
scan tool results, 13

Options
Configure Tools, 41
Excluded Application Titles, 41

options, 9
Auto Fetch, 9
Auto Update, 9
Custom Logon, 9
Include Options, 9

Multi-Row data, 9
setting, 9

Overwrite Existing, 26

ping, 24
pinging

machines, 24
Printers, 19
Processors, 19
Program Folders, 19

Re-Enumerate Selected, 17
records, 11

deleting, 12
inserting, 11
modifying, 11
using, 11

Registry Scanning, 35
Registry Value Lookup, 34
RemoteAudit 2.0

merging database, 26
removing

filters, 24
new machines, 22

reports, 29
generating Access, 30
generating Excel, 30
generating file, 29
generating HTML, 29
generating JPEG, 30
generating on-screen, 29
generating PDF, 29
generating RTF, 29
generating text, 29

saving
database, 25
LAN data, 25
scan tool results, 13

scan tools, 13, 32
charting, 15
merging, 14
opening, 13
saving results, 13

scanning
LAN, 17

Security Scanning, 32
setting

options, 9
Shares, 19
Skip On Collision, 26
Startup, 19

tabs, 19
Customer Scan, 19

48



INDEX INDEX

Disks, 19
Installed Apps, 19
Machines, 19, 23
Mappings, 19
Printers, 19
Processors, 19
Program Folders, 19
Shares, 19
Startup, 19

Terminate
Hard, 16
Normal, 16

Tip of the Day, 6
Tool Functions

Disk Scanning, 33
File Version Scanning, 32
Installed Application Count, 36
menu, 13
Registry Scanning, 35
Registry Value Lookup, 34
Security Scanning, 32

Track Licenses, 38
troubleshooting, 6
Tutorials, 6

Update, 20, 21
Update Custom, 21
Update Scan Age >30 days, 21
Update Selected, 21
updating

LAN data, 20
scan data, 21

using
columns, 8
help, 6
manual, 6
records, 11

Wizards, 6

49


	Introduction
	How do I get help?
	Tutorials

	General functions
	Using columns
	Setting options
	Using records
	Modifying records
	Deleting records

	Tool functions
	Saving scan tool results
	Opening scan tool results
	Merging scan tool results
	Charting scan tool results
	Exporting charts


	Canceling a scan

	Scanning a LAN
	Scanning via the command line
	Machine data
	Updating LAN data
	Fetching new machines
	Updating scan data
	Adding new machines
	Removing machines

	Applying filters in the Machines tab
	Pinging machines

	Saving LAN data
	Creating a database
	Opening a database
	Merging databases
	Archiving databases
	Creating a database from an archive


	Reporting
	Generating an on-screen report
	Generating a report file
	Exporting to Excel

	Scan tools
	Security scanning
	File version scanning
	Disk scanning
	Registry value lookup
	Registry scanning
	Counting installed applications
	Customizing scan criteria
	Tracking application licenses
	Comparing application licenses

	Optional tools
	Using Miscellaneous Labels
	Adding a tool
	Excluding application titles


	Contact information
	End User License Agreement

